Enhanced Editor with image Manager

You need to login to post comments.

Why2
2 years ago
Update to the resolution - customer had an extension (not one of ours) that does not have a 1.2.9 compatible version. When the other extension was uninstalled issue with the AbanteCart 1.2.9 and our extensions were all resolved.

It is very important that updating an AbanteCart version and using third-party extensions Admins should check prior to updating AbanteCart that extensions have a version that supports the AbanteCart version. This should be done prior to updating.

The Support Team
We Hear You 2, Inc.

King Lun Lawrance WONG
11 months ago
please contact me: cutelawrance2012@gmail.com

I paid and downloaded the new version of the editor, for Abantecart 1.2.12. I visited your editor demos, the HTML editor SHOULD BE like this Online HTML Editor here is the website - https://www.quackit.com/html/online-html-editor/

Please help to solve up my issue ASAP. I am looking forward to having your reply shortly.

Thanks and Best Regards,
Mr. Lawrance
Why2
11 months ago
First support for our extensions is ONLY provide thru our support ticket system - as it is more reliable for our team receiving your requests. There is a link for the support within your extension page, in the footer area of our manual, and in the Support tab here in the MarketPlace extension.

When you open your ticket (after registering) please provide your AbanteCart version and the date of your original purchase as I don't find your transaction in the records MP has provided to me.

Next, please provide some screen shot on you ticket as to what you are seeing. The Manual show exactly what the editor displays as, and your link to quackit is not relevant to what we provide.

We are happy to help you, all support is provided thru our support ticket system.

Regard
We Hear You 2, Inc. team

Jennifer Ethier
2 years ago
I keep getting an error message when I tried to upgrade editor. I upgraded to AbanteCart 1.2.9 and editor stopped working, now it won't reinstall
Why2
2 years ago
Since you upgraded your cart to 1.2.9 you also need to update your Enhanced Editor to the correct version.

AbantecartCart Version(s) 1.2.9 use Enhanced Editor v 1.2.9.
AbantecartCart Version(s) 1.2.7-1.2.8 use Enhanced Editor v 1.2.7.3.
AbantecartCart Version(s) 1.2.6 use Enhanced Editor v 1.2.6.1.
AbantecartCart Version(s) 1.2.0 – 1.2.5 use Enhanced Editor v 1.2.1.

All the versions should be available in your MarketPlace Account - look for the one for 1.2.9
If you have further issues, please open a support ticket - there is a link within your extension as well as the SUPPORT link here on this product.

The Support Team
We Hear You 2, Inc.
Jennifer Ethier
2 years ago
Thanks but it still did not work. I tried both the 1.2.9 key and manual install.
Why2
2 years ago
Update to the resolution - customer had an extension (not one of ours) that does not have a 1.2.9 compatible version. When the other extension was uninstalled issue with the AbanteCart 1.2.9 and our extensions were all resolved.

It is very important that updating an AbanteCart version and using third-party extensions Admins should check prior to updating AbanteCart that extensions have a version that supports the AbanteCart version. This should be done prior to updating.

Single Installation License

$30.00

Single installation, is for use by single site or one copy of application using this extension

Why2   

   Viewed 20846 times

   Posted 7 comments

   Details

Extension ID: editor
Extension Latest Version: 1.2.13
AbanteCart Version: 1.2, 1.2.6, 1.2.7, 1.2.8, 1.2.9, 1.2.10, 1.2.12, 1.2.13
Created: Aug 24, 2015
Last updated: Jan 10, 2019

   Extension Tags