Paytm Payments

You need to login to post comments.

Manish Ssakorkar
2 years ago
Dear Developer, This PAYTM extension is not compatible with latest release of Abantecart. Please keep this updated

Page is not responding at this point : www.website.com/index.php?rt=checkout/confirm

Please fix this issue. Waiting for your quick response.
PayWithPaytm
2 years ago
Hi Manish,

Latest released version of AbanteCart is 1.2.10. Had check the extension on it and it's working fine. Kindly connect with us directly on integration.dev@paytm.com if you still face any issue with it.
madhav kate
6 months ago
I have install PayTm Wallet Extension . My Account is approved from PayTm.


Transaction URL: https://securegw-stage.paytm.in/theia/processTransaction


Transaction Status URL : https://securegw-stage.paytm.in/order/status



But getting Error

Response from Paytm Wallet:
... Your payment has been cancelled!
Please wait...
If you are not automatically re-directed in 10 seconds, please click here.
PayWithPaytm
6 months ago
Hi Madhav,

Please drop an e-mail to us at integration.dev@paytm.com so we can contact and assist you on this.


madhav kate
6 months ago
I have install PayTm Wallet Extension . My Account is approved from PayTm.


Transaction URL: https://securegw-stage.paytm.in/theia/processTransaction


Transaction Status URL : https://securegw-stage.paytm.in/order/status



But getting Error

Response from Paytm Wallet:
... Your payment has been cancelled!
Please wait...
If you are not automatically re-directed in 10 seconds, please click here.
Alvaro Lopez
1 year ago
Is this extension good to use in USA? I tried to register but the phone number field is not acting properly...
indar kumar
3 years ago
My AbanteCart is v1.2.9 why your paytm extension is not compatible with my AbanteCart? Kindly fix the issue thanks in advance
PayWithPaytm
3 years ago
You may use this extension too. It is also compatible with AbanteCart v1.2.x.
manoj marne
1 year ago
i'm using AbanteCart Version 1.2.12 but getting same error live/index.php?rt=checkout/confirm still the issue not fixed. How to resolve it

PayWithPaytm
1 year ago
You may use the new upgraded extension.
Akash Rai
2 years ago
hey,
I'm trying to install Paytm with abantecart latest version through abantecart marketplace, but shows the following error: "Cannot locate file package.xml inside of extracted extension. Possibly extension was not extracted correctly."
I also downloaded it and tried to upload manually, but the error remains same.
Please help.


PayWithPaytm
2 years ago
Kindly make sure to install the correct version from the download package.
Akash Rai
2 years ago
I have downloaded the correct version only;
After extracting the package locally, the package.xml fle is present, but while uploading it, it shows the same error.


Single Installation License

FREE

Single installation, is for use by single site or one copy of application using this extension

   Viewed 18454 times

   Posted 13 comments

   Details

Extension ID: paytm_payments
Extension Latest Version: 1.2.1
AbanteCart Version: 1.1, 1.2
Created: May 05, 2017
Last updated: Aug 27, 2018